( Вход | Регистрация | Поиск )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение), 1С релизы, поиск, обсуждение для Республики Беларусь
Дата обновления: 17.12.2018 - 09:57, перейти к новому сообщению

·Finist
Группа: Модераторы

Сообщений: 2.003
1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)
часть 2


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола (ссылка не действенная)
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



(Архив) Предыдущая тема 1С Конфигурации 7.7 -8* для РБ:
Часть 1



--------------------
забывая слова вспоминаешь стихи...


Ответов(1350 - 1359)

·DiasA
Группа: Пользователи

Сообщений: 4
1. В глобальном модуле исправляем
"ПриНачалеРаботыСистемы( )" убрать строки:
//sv Если ОткрытьФорму("Отчет.Обновления")=0 Тогда
//sv Сообщить("Ошибка обновления");
//sv КонецЕсли;

2. В глобальном модуле ищем процедуру ЛицензионноеСоглашение
В ней ремим как ниже и сохраняем
Процедура ЛицензионноеСоглашение()
//sv Если Константа.НомерРелиза <> Лев(Метаданные.Комментарий, 11) Тогда
//sv КонтекстФормы=0;
//sv ОткрытьФормуМодально("Обработка.ЛицензионноеСоглашение", КонтекстФормы);
//sv КонецЕсли;
-------------------------------------------------------
Есть еще ряд пунктов, которые надо поправлять.
в любом случае в ("Отчет.Обновления") вшита отсылка данных, и надо по коду всего модуля найти из каких мест (Обработок, Отчетов, Документов) идет обращение к "Отчет.Обновления" и прибить или заменить. насколько я хорошо знаю МиСОФТ то это
1. Обработка.ЛицензионноеСоглащение
2. Обработка.ЗагрузкаКурсовВалют.
3. Обработка.ВыгрузкаДанныхОДоходах (Документ.ВыгрузкаДанныхОДоходахФизЛиц)
-------------------------------------------------------
Постом выше выложил нуленную (Бухгалтерский_учет_181015)
(и не благодарите)


·goncov
Группа: Пользователи

Сообщений: 62
3.
ЗаголовокСистемы(СокрЛП(Константа.НазваниеОрганизации));

// Если ПустоеЗначение(Константа.Логин) = 1 Тогда
// ОткрытьФорму("Отчет.ЗаполнениеКонстантыЛогин");
// КонецЕсли;

------------------------------------------
4.
// ЛицензионноеСоглашение();
или удалить эти строки.
5.
Обработки
ЗагрузкаКурсовВалют НЕ ОБНОВЛЯТЬ!

Сообщение отредактировал goncov - 5.12.2018 - 9:13


·charlin
Группа: Пользователи

Сообщений: 3
отчтет "Обновления".
замените в конфигурации.



·SergDobrush
Группа: Пользователи

Сообщений: 110
Цитата | Quote(svetllan @ 4.12.2018 - 13:12)
Как в Мисофт 7.7 залить изменения в классификатор ОС (с 2017 года)?


Справочники - Нормативные сроки службы ОС - кнопка "Загрузить".


·natali1111
Группа: Пользователи

Сообщений: 22
Здравствуйте.

Поделитесь, пожалуйста, обновлением Юкола 7.7 Стандартная за ноябрь


·maximch
Группа: Пользователи

Сообщений: 3
Здравствуйте.
У нас установлена Конфигурация “Бухгалтерия для Беларуси, релиз 1.6.73.44” хотим перейти на версию 2.1. Для переноса надо данные в старой базе выгрузить в XML, но там в меню “Сервис” нет строчки “Помощник перехода на 1С:Бухгалтерию 8 для Беларуси ред.2.0”. Может кто под-скажет почему? И может есть внешняя обработка?
Спасибо.


·Д.И.П.
Группа: Пользователи

Сообщений: 6
Цитата | Quote(maximch @ 6.12.2018 - 15:08)
У нас установлена Конфигурация “Бухгалтерия для Беларуси, релиз 1.6.73.44” хотим перейти на версию 2.1. Для переноса надо данные в старой базе выгрузить в XML, но там в меню “Сервис” нет строчки “Помощник перехода на 1С:Бухгалтерию 8 для Беларуси ред.2.0”. Может кто под-скажет почему? И может есть внешняя обработка?


Попробуйте "Операции" - "Обработки" - "Не используется Помощник перехода на .... 2.0"
После нескольких предупреждений со второго раза выгружается.


·SergDobrush
Группа: Пользователи

Сообщений: 110
Последнее обновление типовой 7.7 от Мисофт может есть у добрых людей?


·postman_s
Группа: Пользователи

Сообщений: 8
Здравствуйте! Может у кого есть Мисофт 7.7 "Предприниматель Проф" свежее, чем за 04.2018 г.? Спасибо!


·DiasA
Группа: Пользователи

Сообщений: 4
Цитата | Quote(postman_s @ 7.12.2018 - 15:27)
Здравствуйте! Может у кого есть Мисофт 7.7 "Предприниматель Проф" свежее, чем за 04.2018 г.? Спасибо!



ПрофПлюс_180914