( Вход | Регистрация | Поиск )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение), 1С релизы, поиск, обсуждение для Республики Беларусь
Дата обновления: 19.10.2017 - 15:56, перейти к новому сообщению

·Finist
Группа: Модераторы

Сообщений: 1.874
1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)
часть 2


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



(Архив) Предыдущая тема 1С Конфигурации 7.7 -8* для РБ:
Часть 1



Ответов(140 - 149)

·TotalWin
Группа: Пользователи

Сообщений: 137
При обновлении справочника банков выдает следующую ошибку "Спр.ПолноеНаименование = СокрЛП(ТЗ.Наименование);
{D:\БАЗА\EXTFORMS\RPD17Q2.GRP\BANK2.ERT(300)}: Поле агрегатного объекта не обнаружено (ПолноеНаименование)". В чем может быть проблема?

Сообщение отредактировал TotalWin - 31.08.2017 - 14:08


·Pasha-Buh
Группа: Пользователи

Сообщений: 89
Цитата | Quote(TotalWin @ 31.08.2017 - 14:06)
В чем может быть проблема?



В том, что обработка Мисофт, а вы обновляете другую конфу. Посмотрите в конфигураторе как в справочнике банки написано "полное наименование" (возможно ПолНаим или ПолНаименование или ПолноеНаим)


Merlin1975
Группа: Пользователи

Сообщений: 46
Цитата | Quote(astep @ 31.08.2017 - 12:19)
есть тут


А для 8-ки Бух 2.1 можно найти? Или выгруженный классификатор банков с обработкой загрузки?


·TotalWin
Группа: Пользователи

Сообщений: 137
Цитата | Quote(Pasha-Buh @ 31.08.2017 - 15:23)
В том, что обработка Мисофт, а вы обновляете другую конфу


Я обновляю Мисофт Предприниматель последним обновлением отчетов Мисофт. Просто Предприниматель обновлен до июньского релиза, возможно что в этом причина. Попробую пошуршать в конфигураторе. Спасибо Pasha-Buh.


·coolnex
Группа: Пользователи

Сообщений: 17
Добрый день, может кто подскажет в чём может быть затык. При создании ЭСЧФ из документа, в разделе 6 по последней позиции не ставит цену, а в графах Сумма, НДС и Всего почему-то ставит итоговую сумму по документу с "-". Причем не важно сколько позиций в документе. Даже если одна, то по ней тоже самое - пустая графа цена. Может что не правильно в самом документе, он не типовой. 1С 7.7 Мисофт. Заранее спасибо.

Сообщение отредактировал coolnex - 2.09.2017 - 16:52


·LackyZZ
Группа: Пользователи

Сообщений: 61
coolnex, В модуле документа ЭСЧФ посмотрите процедуру на основании. И посмотрите как документ заполняется на основании вашео не типового документа. Скорее всего не правильно прописано.



·slypower
Группа: Пользователи

Сообщений: 52
Цитата | Quote(coolnex @ 2.09.2017 - 16:51)
Добрый день, может кто подскажет в чём может быть затык. При создании ЭСЧФ из документа, в разделе 6 по последней позиции не ставит цену, а в графах Сумма, НДС и Всего почему-то ставит итоговую сумму по документу с "-". Причем не важно сколько позиций в документе. Даже если одна, то по ней тоже самое - пустая графа цена. Может что не правильно в самом документе, он не типовой. 1С 7.7 Мисофт. Заранее спасибо.




Это известная непонятка)))
в процедуре ЗаполнитьФорму() в самом конце нужно закомментить:
Если флПроверитьНДСВыручку = 1 Тогда
Если Итог("НДС") <> СуммаНДСДокОсн Тогда
НДС = НДС + СуммаНДСДокОсн - Итог("НДС");
КонецЕсли;
Если Итог("Всего") <> СуммаДокОсн Тогда
Если Итог("Всего") = Итог("Сумма") Тогда
Всего = Всего + СуммаДокОсн - Итог("Всего");
Сумма = Всего;
Цена = Сумма / ?(Количество=0, 1, Количество);
Иначе
Всего = Всего + СуммаДокОсн - Итог("Всего");
Сумма = Всего - НДС;
Цена = Сумма / ?(Количество=0, 1, Количество);
КонецЕсли;
КонецЕсли;
КонецЕсли;




·coolnex
Группа: Пользователи

Сообщений: 17
slypower, СПАСИБО ОГРОМНОЕ!!!!!!!!!!!!!


·ilenkov
Группа: Пользователи

Сообщений: 1
Люди у кого ни будь есть 7.7 Бухгалтерия Мисофт Квартплата Очень буду благодарен !!!


·astep
Группа: Пользователи

Сообщений: 89
Цитата | Quote(ilenkov @ 4.09.2017 - 15:47)
Люди у кого ни будь есть 7.7 Бухгалтерия Мисофт Квартплата Очень буду благодарен !!!


попробуйте это: