( Вход | Регистрация | Поиск )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение), 1С релизы, поиск, обсуждение для Республики Беларусь
Дата обновления: 17.08.2018 - 16:08, перейти к новому сообщению

·Finist
Группа: Модераторы

Сообщений: 1.977
1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)
часть 2


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола (ссылка не действенная)
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



(Архив) Предыдущая тема 1С Конфигурации 7.7 -8* для РБ:
Часть 1



Ответов(700 - 709)

·Finist
Группа: Модераторы

Сообщений: 1.977
Цитата | Quote(postman_s @ 27.02.2018 - 14:30)
h_ttps://infostart.ru/public/66284/




--------------------
забывая слова вспоминаешь стихи...


·postman_s
Группа: Пользователи

Сообщений: 7
Здравствуйте!
Помогите решить проблему в 1С 7.

Имеется справочник "Номенклатура", реквизиты:
-Артикул (строка),
-Полное наименование (строка),
...,
-ДопИнфо (тип Справочник.ДопИнфо).

Так же имеется справочник "ДопИнфо", который является подчиненным для справочника "Номенклатура", реквизиты:
-Шарина (число)
...

Суть проблемы такова: при создании КОПИРОВАНИЕМ нового элемента справочника "Номенклатура", необходимо чтобы скопировался и элемент дополнительного справочника "ДопИнфо". Как это сделать?

В справочнике "Номенклатура":
Процедура ВводНового(Копирование, ОбъектКопирования)
Если Копирование = 1 Тогда
//Что тут писать? Как обратиться к дополнительному справочнику? И как
//перенести данные из дополнительного справочника в новый?
КонецЕсли;
КонецПроцедуры

Спасибо!!!


·kar911
Группа: Пользователи

Сообщений: 6
Привет всем, подскажите как правильно зачитывать оплаты в мисофт УСН 1.6 а то по акту сверки не сходятся цифры в BYN корректировки валют какие-то странные. организация работает по оплате


·akhulup
Группа: Пользователи

Сообщений: 4
[/quote]
Цитата | Quote(kar911 @ 27.02.2018 - 16:15)
Привет всем, подскажите как правильно зачитывать оплаты в мисофт УСН 1.6 а то по акту сверки не сходятся цифры в BYN корректировки валют какие-то странные. организация работает по оплате


В меню "УСН - Книга учета доходов 2015" в открывшемся окне нажимаем "Сравка". Внизу справки - примеры работы.

P.S. сам долго не мог разобраться пока там не нашел )))

Сообщение отредактировал akhulup - 27.02.2018 - 17:21


·mmmvlad
Группа: Пользователи

Сообщений: 1
Добрый день! Может кто выложит мисофтовскую 7.7 за февраль?


·lesex
Группа: Наши Люди

Сообщений: 1.111
Может есть за февраль обновление Хьюмен 7.7?


·Pasha-Buh
Группа: Пользователи

Сообщений: 107
Добрый день, выложите список банков для Юколы 7 (Bank_rb.txt)

Добавлено:
Цитата | Quote(postman_s @ 27.02.2018 - 15:46)
В справочнике "Номенклатура":
Процедура ВводНового(Копирование, ОбъектКопирования)
Если Копирование = 1 Тогда
//Что тут писать? Как обратиться к дополнительному справочнику? И как
//перенести данные из дополнительного справочника в новый?
КонецЕсли;
КонецПроцедуры







·Pavlovich
Группа: Пользователи

Сообщений: 4
Может кто сталкивался? Гугл не помогает.
Есть бланк ТТН для Беларуси. На нем есть штрих-код из 14 цифр. Последние 7 цифр соответствуют номеру бланка. А что содержится в первых 7 цифрах? Есть ли там данные о серии бланка?


·Life
Группа: Пользователи

Сообщений: 13
Может кто сталкивался? Гугл не помогает.
Есть бланк ТТН для Беларуси. На нем есть штрих-код из 14 цифр. Последние 7 цифр соответствуют номеру бланка. А что содержится в первых 7 цифрах? Есть ли там данные о серии бланка?

задайте этот вопрос на бухгалтерском сайте buh.by

Сообщение отредактировал Life - 1.03.2018 - 14:44


·Pavlovich
Группа: Пользователи

Сообщений: 4
Life, спасибо. Уже сам почти расшифровал. Пару букв осталось.