( Вход | Регистрация | Поиск )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение), 1С релизы, поиск, обсуждение для Республики Беларусь, 3
Дата обновления: 13.12.2019 - 16:44, перейти к новому сообщению

·Finist
Группа: Модераторы

Сообщений: 2.149
1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)
часть 3


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола (ссылка не действенная)
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменников Unibytes, 2bay.org, depositfiles
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «


Архив типовых конфигураций 1c8 от Ukei
» Нажмите, для открытия спойлера | Press to open the spoiler «

Сборник конфигураций 1с 7.7-8* на уаndex-диск /спасибо составителю/
» Нажмите, для открытия спойлера | Press to open the spoiler «

(Архив) Предыдущие темы 1С Конфигурации 7.7 -8* для РБ:
Часть 1
Часть 2



Ответов(170 - 179)

·bedulinsv
Группа: Пользователи

Сообщений: 140
Помогите с обновлениями 1c7 Мисофт "СТО" в 2019 г.


·Lerok123
Группа: Пользователи

Сообщений: 7
Доброго дня! Может у кого-то так было и смогли решить вопрос. база 1С7.7 Мисофт 31.05 накладные вертикальные печатались на один лист, 03.06. уже разбиваю на две части. Как исправить? что могло слететь?


·user2016
Группа: Пользователи

Сообщений: 6
Галку печатать на 1 станице поставьте


·JekRau
Группа: Пользователи

Сообщений: 13
Цитата | Quote(Lerok123 @ 3.06.2019 - 11:45)
Доброго дня! Может у кого-то так было и смогли решить вопрос. база 1С7.7 Мисофт 31.05 накладные вертикальные печатались на один лист, 03.06. уже разбиваю на две части. Как исправить? что могло слететь?


Закладка ТТН, 2 раздел галочка "Печать верт. накл. на один лист" установлена?



·liverom
Группа: Пользователи

Сообщений: 17
Добрый день нельзя ли выложить обновление юколы за май стандрат с отчетами? Может есть у кого? в ветке вижу только апрельское обновление?

Сообщение отредактировал liverom - 5.06.2019 - 10:32


·coolnex
Группа: Пользователи

Сообщений: 78
Добрый день, вопрос к программистам. Пытаемся создать программно из прихода авансовый отчет.Процедура выглядит пока так (нужно пока чтобы он только создался без заполнения)
Процедура СоздатьАвансовыйОтчет()
Если флАО=1 Тогда
Док1=СоздатьОбъект("Документ.АвансовыйОтчет");
Док1.Новый();
Док1.ДатаДок=ДатаДок;
Док1.УстановитьНовыйНомер();
Док1.Записать();
АвансовыйОтчет=Док1.ТекущийДокумент();
КонецПроцедуры
При создании и проведении прихода если стоит галочка, то должен автоматом создаться АО, но этого соответственно не происходит. Что не так написали или недописали? Заранее спасибо


·Pasha-Buh
Группа: Пользователи

Сообщений: 142
Цитата | Quote(coolnex @ 5.06.2019 - 11:28)
При создании и проведении прихода если стоит галочка, то должен автоматом создаться АО, но этого соответственно не происходит. Что не так написали или недописали? Заранее спасибо



Если при записи документа, то в модуле формы:
Процедура ПриЗаписи()
СоздатьАвансовыйОтчет();
КонецПроцедуры

Если при проведении, то в модуле документа:
Процедура ОбработкаПроведения()
СоздатьАвансовыйОтчет();
КонецПроцедуры

Ваша процедура должна размещаться (в зависимости от выбора когда должен создаваться документ) или в модуле документа или в модуле формы выше описанных процедур.

Сообщение отредактировал Pasha-Buh - 6.06.2019 - 10:38



·Lerok123
Группа: Пользователи

Сообщений: 7
Цитата | Quote(JekRau @ 4.06.2019 - 9:15)
Закладка ТТН, 2 раздел галочка "Печать верт. накл. на один лист" установлена?


Спасибо кто отозвался, был какой-то глюк на две ТТН только, все стояло в обычном режиме. перегрузили систему и все восстановилось


Добавлено:
Может есть у кого свежие обновления для 1с 7,7 Мисофт Проф плюс партионный учет товаров. Давно не было обновлений. Или где почитать как обновить из любой конфы без потери доработок? Спасибо


·LackyZZ
Группа: Пользователи

Сообщений: 89
coolnex, уберите док1.Новый(); я так понимаю процедуру делаете по кнопке?
Проверьте в отладчике чему равен флаг. думаю не единице.

Сообщение отредактировал LackyZZ - 8.06.2019 - 13:16